GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Hardware & Hardware Repair

Nokia Hardware & Hardware Repair all what you need for Hardware Repairing for Nokia Phones. Before writing any thread here try to check the Frequently Asked Questions Section.

Reply
 
LinkBack Thread Tools Display Modes
Old 07-01-2008, 09:24   #1 (permalink)
Freak Poster
 
jkniji's Avatar
 
Join Date: Dec 2007
Location: Bhilwara(Rajasthan)India
Posts: 418
Member: 643992
Status: Offline
Sonork: 100.1625367
Thanks Meter: 174
Arrow Nokia 1200 local mode

Hello ,

All of you My problume is that in Nokia 1200 Displayed
Test Mode I Remove 4 lag R from bord . then appeare
Local Mode. Please any body help me What can i do for this
fault.

Thanks in advance.
  Reply With Quote
The Following User Says Thank You to jkniji For This Useful Post:
Old 07-01-2008, 09:25   #2 (permalink)
No Life Poster
 
ARS.Rehman's Avatar
 
Join Date: Apr 2007
Location: (_PAKISTAN_)
Posts: 1,034
Member: 491455
Status: Offline
Thanks Meter: 290
Quote:
Originally Posted by jkniji View Post
Hello ,

All of you My problume is that in Nokia 1200 Displayed
Test Mode I Remove 4 lag R from bord . then appeare
Local Mode. Please any body help me What can i do for this
fault.

Thanks in advance.
http:///vbb/showth...200+local+mode
  Reply With Quote
The Following 2 Users Say Thank You to ARS.Rehman For This Useful Post:
Old 07-01-2008, 09:26   #3 (permalink)
No Life Poster
 
ARS.Rehman's Avatar
 
Join Date: Apr 2007
Location: (_PAKISTAN_)
Posts: 1,034
Member: 491455
Status: Offline
Thanks Meter: 290
http:///vbb/showth...200+local+mode
  Reply With Quote
Old 07-10-2008, 04:02   #4 (permalink)
Junior Member
 
Join Date: Apr 2008
Posts: 6
Member: 752471
Status: Offline
Thanks Meter: 0
Quote:
Originally Posted by ARS.Rehman View Post
thanks infomation..
  Reply With Quote
Old 01-02-2011, 23:28   #5 (permalink)
Freak Poster
 
tchinidor's Avatar
 
Join Date: Jan 2007
Posts: 140
Member: 422574
Status: Offline
Thanks Meter: 82
Quote:
Originally Posted by jkniji View Post
Hello ,

All of you My problume is that in Nokia 1200 Displayed
Test Mode I Remove 4 lag R from bord . then appeare
Local Mode. Please any body help me What can i do for this
fault.

Thanks in advance.





change or romove Resistors referred to red
  Reply With Quote
The Following User Says Thank You to tchinidor For This Useful Post:
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
NOKIA 1200 local & test Mode Picture Solution towhidbd Nokia Hardware & Hardware Repair 89 05-23-2011 03:57
nokia 1200 local mode ngogota Nokia Hardware & Hardware Repair 3 12-31-2009 06:58
1200 local mode echa_ajy Nokia Digital Core Technology 4 ( DCT-4 ) 2 08-13-2008 11:28
1200 Local Mode Failed sunnyarora Nokia Hardware & Hardware Repair 1 07-25-2008 14:50
1200 local mode yawer subhan Nokia Hardware & Hardware Repair 3 05-15-2008 22:36

 



All times are GMT +1. The time now is 12:29.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.28919 seconds with 8 queries

Content Relevant URLs by vBSEO