GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Hardware & Hardware Repair

Nokia Hardware & Hardware Repair all what you need for Hardware Repairing for Nokia Phones. Before writing any thread here try to check the Frequently Asked Questions Section.

Reply
 
LinkBack Thread Tools Display Modes
Old 03-24-2008, 12:01   #1 (permalink)
Freak Poster
 
Join Date: Jan 2008
Location: Kerala, India
Posts: 144
Member: 676100
Status: Offline
Sonork: 100.1577777
Thanks Meter: 18
"nokia - 1600 No Network"

I Have A Nokia 1600 Handset With A Problem In Network, I Am Already Heated And Flashed With Pm But There Is No Network Identifying Signals, I Am Also Tried Network Selection Search In Manual Mode But The Result Was "no Network Coverage Found" Please Help Me In This Regard.
Thank U
  Reply With Quote
The Following 2 Users Say Thank You to rajeevpchandran For This Useful Post:
Old 03-24-2008, 12:05   #2 (permalink)
Freak Poster
 
aiyon_861's Avatar
 
Join Date: Sep 2007
Location: pilipinas
Age: 34
Posts: 478
Member: 586707
Status: Offline
Thanks Meter: 129
check first with the phone status you can use netmonitor to fix it easily.... what is the history of the phone???
  Reply With Quote
Old 03-24-2008, 12:26   #3 (permalink)
Freak Poster
 
Join Date: Jan 2008
Location: Kerala, India
Posts: 144
Member: 676100
Status: Offline
Sonork: 100.1577777
Thanks Meter: 18
what u mean by netmonitor tell me in detail.

thank u
  Reply With Quote
Old 03-24-2008, 12:31   #4 (permalink)
Junior Member
 
Join Date: Mar 2008
Posts: 7
Member: 731020
Status: Offline
Thanks Meter: 1
i think 1600 is no netmonitor reading,for dct3 only..

wht is the history of phone?????

try 2n2 solution sir..
  Reply With Quote
The Following User Says Thank You to deviltech For This Useful Post:
Old 03-24-2008, 13:15   #5 (permalink)
No Life Poster
 
Join Date: Nov 2007
Posts: 563
Member: 629694
Status: Online
Thanks Meter: 44
bro first all try jumper pa if network is ok then replace pfo with gud one if nt then r sets network ic is damaged change it.
regards
  Reply With Quote
Old 03-24-2008, 14:52   #6 (permalink)
No Life Poster
 
jimm07ct's Avatar
 
Join Date: Jan 2007
Location: agrabad,ctg,Bangladesh
Age: 31
Posts: 1,386
Member: 426688
Status: Offline
Sonork: 100.1596204
Thanks Meter: 519
try to change pa.............
  Reply With Quote
Old 03-24-2008, 15:01   #7 (permalink)
No Life Poster
 
ansari123's Avatar
 
Join Date: Jun 2006
Location: CANADA
Posts: 1,377
Member: 292789
Status: Offline
Thanks Meter: 602
check this.................

http://forum./show...3+1110+network


  Reply With Quote
The Following 2 Users Say Thank You to ansari123 For This Useful Post:
Old 03-24-2008, 16:41   #8 (permalink)
No Life Poster
 
Shakeel_pattoki's Avatar
 
Join Date: Jan 2007
Location: South Africa/Pakistan
Posts: 3,518
Member: 437195
Status: Offline
Thanks Meter: 1,705
bro change pa...............
  Reply With Quote
The Following User Says Thank You to Shakeel_pattoki For This Useful Post:
Old 03-24-2008, 17:07   #9 (permalink)
No Life Poster
 
Mind Power's Avatar
 
Join Date: Aug 2006
Posts: 615
Member: 338106
Status: Offline
Thanks Meter: 54
i hope this shell help u
Attached Images
File Type: jpg 1600ntfn0.jpg (78.1 KB, 2748 views)
  Reply With Quote
The Following 7 Users Say Thank You to Mind Power For This Useful Post:
Show/Hide list of the thanked
Old 03-25-2008, 07:11   #10 (permalink)
Freak Poster
 
ranji's Avatar
 
Join Date: Jan 2008
Posts: 266
Member: 670594
Status: Offline
Thanks Meter: 51
remove pa short like this
  Reply With Quote
The Following 6 Users Say Thank You to ranji For This Useful Post:
Show/Hide list of the thanked
Old 03-25-2008, 07:52   #11 (permalink)
No Life Poster
 
mobilespeed's Avatar
 
Join Date: Feb 2008
Posts: 760
Member: 706300
Status: Offline
Thanks Meter: 146
Thumbs up re:

Quote:
Originally Posted by Mind Power View Post
i hope this shell help u

"this one is the best picture among the rest, becz he knows wt he post, it couldnt get any negative response becz all parts which r indulged in n/w problem r mentioned in nice sequential way. godbless& workhard"

Last edited by mobilespeed; 03-25-2008 at 07:59.
  Reply With Quote
Old 03-25-2008, 12:45   #12 (permalink)
Freak Poster
 
Join Date: Jan 2008
Location: Kerala, India
Posts: 144
Member: 676100
Status: Offline
Sonork: 100.1577777
Thanks Meter: 18
""1600 Pfo Shorted Again Seems No Network"

With The Help Of My Post Replies I Am Try Pfo Short Method But There Is No Network So Please Help Me For This.

Thank U In Advance And Also Thank U For The Replies U Posted.
  Reply With Quote
Old 03-25-2008, 13:11   #13 (permalink)
No Life Poster
 
shaheb_anl's Avatar
 
Join Date: Nov 2007
Location: In the web
Age: 28
Posts: 1,594
Member: 622382
Status: Offline
Sonork: 100.1625873 ( shaheb )
Thanks Meter: 199
[IMG]E:\noki new hardware\network[/IMG]
try this
  Reply With Quote
Old 03-25-2008, 13:22   #14 (permalink)
No Life Poster
 
shaheb_anl's Avatar
 
Join Date: Nov 2007
Location: In the web
Age: 28
Posts: 1,594
Member: 622382
Status: Offline
Sonork: 100.1625873 ( shaheb )
Thanks Meter: 199
try this

Attachment 146277
good luck try this
  Reply With Quote
Old 03-26-2008, 06:31   #15 (permalink)
Freak Poster
 
Join Date: Jan 2008
Location: Kerala, India
Posts: 144
Member: 676100
Status: Offline
Sonork: 100.1577777
Thanks Meter: 18
THANKS FOR UR HELP BUT I HAVE SOME PROBLEM IN UR ATTACHMENT I HEREBY GIVE THAT MESSAGE I GOT IN UR LINK ""Invalid Attachment specified. If you followed a valid link, please notify the administrator""

THANKS FOR UR KIND REPLIES
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
1600 no ring tone & no incoming voice abhishekh53 Nokia Hardware & Hardware Repair 26 08-15-2011 16:25
1600 no mic, no ringer, no speaker alamgarh Nokia Hardware & Hardware Repair 15 03-01-2009 23:22
1600 no ring no speaker ringer ic print lost shani72 Nokia Hardware & Hardware Repair 7 08-14-2008 12:47
1600 no ringing tone but works speaker and mic no vibrator oranz Nokia Hardware & Hardware Repair 5 01-27-2008 15:51
SONY ERIC T100 " no network" ali25 Sony Ericsson Hardware Repair 7 12-08-2004 20:35

 



All times are GMT +1. The time now is 19:34.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.42589 seconds with 9 queries

Content Relevant URLs by vBSEO