GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Samsung > Samsung Hardware Repair

Samsung Hardware Repair Post here your Hardware Repairing Hints or Problems with Samsung Phones.

Reply
 
LinkBack Thread Tools Display Modes
Old 04-27-2005, 14:13   #256 (permalink)
Crazy Poster
 
Join Date: Jan 2005
Location: uK
Age: 38
Posts: 54
Member: 104026
Status: Offline
Thanks Meter: 2
i have a dead sgh-e800 , wont power on , wont flash , when plug the original charger in nothing happens , but if you slide the phone open whilst charger plugged in the keypad lights up and nothing else , i've replaced the flex cable but still no luck anyone have a solution?

Best Regards

fr33s0ft
  Reply With Quote
Old 04-27-2005, 17:19   #257 (permalink)
Junior Member
 
Join Date: Apr 2005
Age: 39
Posts: 12
Member: 135298
Status: Offline
Thanks Meter: 0
Quote:
Originally Posted by EMINEMGSM
A800 Micro solution
For what problem is this solution?
  Reply With Quote
Old 04-28-2005, 14:38   #258 (permalink)
Freak Poster
 
Join Date: Mar 2003
Age: 37
Posts: 402
Member: 25392
Status: Offline
Thanks Meter: 9
pfff

loks like here we can find solution for all problems
  Reply With Quote
Old 04-28-2005, 14:50   #259 (permalink)
Freak Poster
 
ImpactPL's Avatar
 
Join Date: Feb 2003
Location: In the state of mind
Age: 41
Posts: 242
Member: 21511
Status: Offline
Thanks Meter: 2
Hi,
X450 not charging, any idea?

BR
Impact
  Reply With Quote
Old 04-28-2005, 16:27   #260 (permalink)
Freak Poster
 
Join Date: Dec 2003
Age: 42
Posts: 489
Member: 47532
Status: Offline
Thanks Meter: 18
@kuku38 all files are here
www.kukumobiles****


cant register ,M8
  Reply With Quote
Old 04-28-2005, 17:11   #261 (permalink)
Freak Poster
 
Join Date: Jan 2004
Posts: 190
Member: 50304
Status: Offline
Thanks Meter: 12
Dear Eminemgsm,

I have X600 with camara problem. when I started camera the picture seems to be negative and only with full greenish colour. I made all camara and eeprom settings and no result, Kindly help me what could be wrong
  Reply With Quote
Old 04-28-2005, 17:24   #262 (permalink)
Freak Poster
 
Join Date: Mar 2005
Location: GuangZhou, China
Age: 32
Posts: 112
Member: 131162
Status: Offline
Thanks Meter: 106
Quote:
Originally Posted by segun
please to u all i have a t100 samsung that has no service .....please i need solution ......plese u all shuld contribute......thankx..
1. check the end connnecting port, it may be eroded. Power IC and logistic IC became black, so clean them, then switch on. Current may be 0mA-60mA-50mA-0A, seems like software problem, flash it.

2.Re-clean it again, test the voltage NO.5 cornu of U107, it could lower the normal. it should be same as NO.1 cornu, NO.2 cornu, NO.6 cornu. Cross connecting cable over it.

3.If the signal is unsteady, replace the Antana. All things would be OK after the above 3 steps.

For more information, see the book in http://www.seichina.com/product.asp?ArticleID=325

I think it's helpful.

Regards

Zhang
  Reply With Quote
Old 04-28-2005, 17:39   #263 (permalink)
Freak Poster
 
ea12345's Avatar
 
Join Date: Mar 2005
Location: GSM
Age: 40
Posts: 164
Member: 130345
Status: Offline
Thanks Meter: 9
sgh x100 hanging problam pls help
  Reply With Quote
Old 04-29-2005, 12:15   #264 (permalink)
Freak Poster
 
Join Date: Jan 2004
Posts: 190
Member: 50304
Status: Offline
Thanks Meter: 12
Quote:
Originally Posted by akfrm
Dear Eminemgsm,

I have X600 with camara problem. when I started camera the picture seems to be negative and only with full greenish colour. I made all camara and eeprom settings and no result, Kindly help me what could be wrong

Dear sir,

help please
  Reply With Quote
Old 04-29-2005, 12:49   #265 (permalink)
Freak Poster
 
Join Date: Mar 2001
Location: jor
Posts: 119
Member: 3627
Status: Offline
Thanks Meter: 2
s300 big problem

hi
i have s300 when i push bottom on for long time the phone is on but when i remove from bottom the phone is off and when i but the charger thephone is work fine but when i remove the charger the phone is off and am change the battry but same problem........
please any one help me...
thanks a lot
tone
  Reply With Quote
Old 04-29-2005, 13:25   #266 (permalink)
No Life Poster
 
EMINEMGSM's Avatar
 
Join Date: Mar 2004
Location: GSMHOSTING
Age: 33
Posts: 1,521
Member: 57652
Status: Offline
Thanks Meter: 1,866
Quote:
Originally Posted by akfrm
Dear sir,

help please
First change another tested caméra

then check caméra connection on pcb

and post result
  Reply With Quote
Old 04-29-2005, 14:03   #267 (permalink)
No Life Poster
 
EMINEMGSM's Avatar
 
Join Date: Mar 2004
Location: GSMHOSTING
Age: 33
Posts: 1,521
Member: 57652
Status: Offline
Thanks Meter: 1,866
Quote:
Originally Posted by kardelen gsm
hi all

i have a e 715..white lcd..i changed lcd and flex cable and mmc resettet..i make full flash..but it same..the screen ıs working in another telephone..i could not solve..please help..customer is waiting..thanks

best regards
i search solution

i have e715 to do test
  Reply With Quote
Old 05-01-2005, 06:30   #268 (permalink)
Freak Poster
 
Join Date: Jan 2004
Posts: 190
Member: 50304
Status: Offline
Thanks Meter: 12
Quote:
Originally Posted by EMINEMGSM
First change another tested caméra

then check caméra connection on pcb

and post result
Dear Sir,

yes, the problem is with the camera itself

thanx
  Reply With Quote
Old 05-02-2005, 13:24   #269 (permalink)
No Life Poster
 
abbeydguru's Avatar
 
Join Date: Mar 2003
Location: Lagos Nigeria
Posts: 1,166
Member: 23994
Status: Offline
Thanks Meter: 33
Talking

Quote:
Originally Posted by unlock2005
nom anowar 0021271110161 unlock2005
you have an impressive code here...but how do u go about it.
  Reply With Quote
Old 05-02-2005, 18:13   #270 (permalink)
No Life Poster
 
SiRoYa's Avatar
 
Join Date: Oct 2002
Posts: 8,381
Member: 16107
Status: Offline
Thanks Meter: 26,414
E310 stop every time on flasher at 68%
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
***All Samsung Hardware Solution*** bunty2008 Samsung Hardware Repair 28 02-25-2014 12:08
All Samsung Hardware Solution bsat Samsung Hardware Repair 20 12-02-2013 17:01

 



All times are GMT +1. The time now is 19:13.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.19009 seconds with 9 queries

Content Relevant URLs by vBSEO