GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Z3X-Team Products

Reply
 
LinkBack Thread Tools Display Modes
Old 12-06-2010, 21:03   #1 (permalink)
Freak Poster
 
Join Date: Mar 2010
Posts: 252
Member: 1271694
Status: Offline
Thanks Meter: 14
Galaxy s i9000 won't boot fully

HI,

My galaxy s i9000 isn't booting past the boot screen (samsung animation) and is stuck on the Samsung "S" logo. I have tried hardet reset but no help.



Can anyone help please?

Thanks
  Reply With Quote
Old 12-27-2010, 00:04   #2 (permalink)
No Life Poster
 
mint centre's Avatar
 
Join Date: Nov 2005
Location: work
Age: 1
Posts: 893
Member: 195993
Status: Offline
Thanks Meter: 119
Quote:
Originally Posted by charikaar View Post
HI,

My galaxy s i9000 isn't booting past the boot screen (samsung animation) and is stuck on the Samsung "S" logo. I have tried hardet reset but no help.



Can anyone help please?

Thanks
exactly the same problem???
need share solution
regards

THE KOP...
  Reply With Quote
Old 12-27-2010, 00:44   #3 (permalink)
Temporary banned !!
 
Join Date: Aug 2008
Location: RX TX D- D+ 0x00000
Posts: 52
Member: 839503
Status: Offline
Sonork: 100.1578866
Thanks Meter: 108
I9000 Flashing tricks ! Use download mode jig/download USB cable/make won download mode jig CA101 port 4+5 no pin connect with 300k reasistor. Put jig & press power button see going to download mode.


Br,
Kabir Telecom
  Reply With Quote
Old 12-27-2010, 02:28   #4 (permalink)
No Life Poster
 
rajeshbahri's Avatar
 
Join Date: Jan 2005
Location: Mobile Phone Repairing
Posts: 1,099
Member: 108747
Status: Online
Sonork: 100.108643
Thanks Meter: 574
Quote:
Originally Posted by kabirtelecom View Post
I9000 Flashing tricks ! Use download mode jig/download USB cable/make won download mode jig CA101 port 4+5 no pin connect with 300k reasistor. Put jig & press power button see going to download mode.


Br,
Kabir Telecom
yes,i m also with you this is the right way to achive success in this phone.100% working .

b.r
  Reply With Quote
Old 05-25-2011, 20:06   #5 (permalink)
No Life Poster
 
mirzabaziz's Avatar
 
Join Date: Dec 2009
Location: Barcelona
Posts: 607
Member: 1185793
Status: Offline
Thanks Meter: 94
i have same problem...
phone comes in download mode, i flash with Odin but same problem....
i9000 same stuck in Galaxy S...please help urgently
  Reply With Quote
Old 05-25-2011, 21:15   #6 (permalink)
Freak Poster
 
Join Date: Mar 2007
Location: Saudi Arabia
Posts: 497
Member: 476075
Status: Offline
Thanks Meter: 36
which version u use for galaxy s and what is the problem with ur phone.
  Reply With Quote
Old 05-25-2011, 22:30   #7 (permalink)
No Life Poster
 
mirzabaziz's Avatar
 
Join Date: Dec 2009
Location: Barcelona
Posts: 607
Member: 1185793
Status: Offline
Thanks Meter: 94
Quote:
Originally Posted by tayyab007 View Post
which version u use for galaxy s and what is the problem with ur phone.

Galaxy S version: 2.2 and phone held in samsung logo when ON phone....
  Reply With Quote
Old 08-26-2011, 07:42   #8 (permalink)
Freak Poster
 
Join Date: Mar 2007
Location: Heidelberg
Posts: 268
Member: 458909
Status: Offline
Thanks Meter: 33
Quote:
Originally Posted by mirzabaziz View Post
i have same problem...
phone comes in download mode, i flash with Odin but same problem....
i9000 same stuck in Galaxy S...please help urgently
My I9000 allso stuck on S. Flashed with Odin, but still the same problem. How can I solve this?
  Reply With Quote
Old 08-29-2011, 08:40   #9 (permalink)
Freak Poster
 
Join Date: Mar 2007
Location: Heidelberg
Posts: 268
Member: 458909
Status: Offline
Thanks Meter: 33
Please help, I'm still stuck with this.
  Reply With Quote
Old 08-29-2011, 09:23   #10 (permalink)
No Life Poster
 
cycofcgb's Avatar
 
Join Date: Sep 2010
Location: In trouble
Age: 39
Posts: 2,584
Member: 1388004
Status: Offline
Sonork: 100.1637034
Thanks Meter: 432
Probably wrong flash file, or error in your settings.
  Reply With Quote
Old 08-29-2011, 09:57   #11 (permalink)
Freak Poster
 
Join Date: Mar 2007
Location: Heidelberg
Posts: 268
Member: 458909
Status: Offline
Thanks Meter: 33
Quote:
Originally Posted by cycofcgb View Post
Probably wrong flash file, or error in your settings.
How do I know which flashfile to choose. Received phone in this state and dont know anything about history of phone. I only know Its a Local Phone from South Africa.
  Reply With Quote
Old 08-29-2011, 10:08   #12 (permalink)
No Life Poster
 
cycofcgb's Avatar
 
Join Date: Sep 2010
Location: In trouble
Age: 39
Posts: 2,584
Member: 1388004
Status: Offline
Sonork: 100.1637034
Thanks Meter: 432
Download any flash file wit pit file corresponding, then flash with odin selecting repartition if you have three flash files.

Try any flash to see if phone relive.

After that we'll check for correct languages
  Reply With Quote
Old 08-29-2011, 10:17   #13 (permalink)
Freak Poster
 
Join Date: Mar 2007
Location: Heidelberg
Posts: 268
Member: 458909
Status: Offline
Thanks Meter: 33
Quote:
Originally Posted by cycofcgb View Post
Download any flash file wit pit file corresponding, then flash with odin selecting repartition if you have three flash files.

Try any flash to see if phone relive.

After that we'll check for correct languages
I used 4 different versions already, pit files included. It flashes without any errors, but still wont go past S. Do you think previous owner used lagfix?
If so, how can I remove lagfix?
  Reply With Quote
Old 08-29-2011, 10:24   #14 (permalink)
No Life Poster
 
cycofcgb's Avatar
 
Join Date: Sep 2010
Location: In trouble
Age: 39
Posts: 2,584
Member: 1388004
Status: Offline
Sonork: 100.1637034
Thanks Meter: 432
I may be wrong but flashing your phone with repartition option should anyway remove lagfix.

But as I'm not plenty sure of this, I'll let other people give advices about that.
  Reply With Quote
The Following User Says Thank You to cycofcgb For This Useful Post:
Old 08-29-2011, 15:22   #15 (permalink)
Freak Poster
 
Join Date: Mar 2007
Location: Heidelberg
Posts: 268
Member: 458909
Status: Offline
Thanks Meter: 33
My I900 boots after a long time, then starts giving "force close" messages. Completely unusable. How can i fix this?
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Nokia 6110 v5.24 Won't Unlock? spirravip Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 5 08-23-2001 15:46
5130v3.xx won't accept any simcard ambot Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 4 06-06-2001 13:15
8810 & 8210 Phone NOT respond! (Load Boot data) AboAli Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 02-25-2001 13:47
F_loaders.bin and Boot.bin .. . micklong Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 01-29-2001 13:49
Phone not respond! (Load boot data) Need a help ! SashaM Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 01-23-2001 01:10

 



All times are GMT +1. The time now is 14:28.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.69073 seconds with 8 queries

Content Relevant URLs by vBSEO