GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 4 / 4S

iPhone 4 / 4S iPhone 4 / 4S

Reply
 
LinkBack Thread Tools Display Modes
Old 06-22-2010, 11:56   #1 (permalink)
No Life Poster
 
The Repair Shop's Avatar
 
Join Date: Feb 2003
Location: In My Pub
Posts: 5,796
Member: 307549
Status: Offline
Thanks Meter: 170
Error tying to install ultrasn0w?

Not working for me, updated 3g 3gb to OS4, jail broke it, but when i try to install ultra snow i get this error

NOTE:- The requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed .


Does anyone know what this is, and how to fix it?

i have restored the iphone twice now and jailbroken, but still the same error?
  Reply With Quote
Old 06-22-2010, 12:03   #2 (permalink)
Freak Poster
 
Join Date: Jul 2003
Location: Egypt
Posts: 164
Member: 34496
Status: Offline
Thanks Meter: 28
Unlock 5.12 ,5.13 without wifi in Cyder ;)
  Reply With Quote
Old 06-22-2010, 12:04   #3 (permalink)
Junior Member
 
Join Date: Jan 2006
Posts: 38
Member: 223185
Status: Offline
Thanks Meter: 23
reload fw 3.1.3 and then it will work


These are instructions on how to unlock the iPhone 3G and iPhone 3GS for use with any GSM cellphone carrier using UltraSn0w. This will work with the iOS 4.0 firmware.

view this website
iClarified - iPhone - How to Unlock the iPhone 3G, 3GS Using UltraSn0w

Before you can follow these instructions you must have a jailbroken iPhone and you must be on the 04.26.08, 05.11.07, 05.12.01, or 05.13.04 baseband(modem firmware).
  Reply With Quote
Old 06-22-2010, 12:04   #4 (permalink)
Junior Member
 
Join Date: Jan 2006
Posts: 38
Member: 223185
Status: Offline
Thanks Meter: 23
iClarified - iPhone - How to Unlock the iPhone 3G, 3GS Using UltraSn0w
  Reply With Quote
Old 06-22-2010, 12:13   #5 (permalink)
No Life Poster
 
The Repair Shop's Avatar
 
Join Date: Feb 2003
Location: In My Pub
Posts: 5,796
Member: 307549
Status: Offline
Thanks Meter: 170
Quote:
Originally Posted by nabzo View Post
reload fw 3.1.3 and then it will work


These are instructions on how to unlock the iPhone 3G and iPhone 3GS for use with any GSM cellphone carrier using UltraSn0w. This will work with the iOS 4.0 firmware.

view this website
iClarified - iPhone - How to Unlock the iPhone 3G, 3GS Using UltraSn0w

Before you can follow these instructions you must have a jailbroken iPhone and you must be on the 04.26.08, 05.11.07, 05.12.01, or 05.13.04 baseband(modem firmware).

Thought we couldnt downgrade iphones now?
  Reply With Quote
Old 06-22-2010, 12:21   #6 (permalink)
No Life Poster
 
Join Date: Dec 2003
Location: Wien,Austria
Posts: 906
Member: 45985
Status: Offline
Thanks Meter: 92
Quote:
Originally Posted by Simzmobiles View Post
Not working for me, updated 3g 3gb to OS4, jail broke it, but when i try to install ultra snow i get this error

NOTE:- The requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed .


Does anyone know what this is, and how to fix it?

i have restored the iphone twice now and jailbroken, but still the same error?
add ultrasn0w.deb and mobilesubstrate.deb with cyder and u r ready to go!

br
  Reply With Quote
Old 06-22-2010, 12:28   #7 (permalink)
No Life Poster
 
The Repair Shop's Avatar
 
Join Date: Feb 2003
Location: In My Pub
Posts: 5,796
Member: 307549
Status: Offline
Thanks Meter: 170
Quote:
Originally Posted by gjurobrod View Post
add ultrasn0w.deb and mobilesubstrate.deb with cyder and u r ready to go!

br

Can you explain more plz?

how do you add these?
  Reply With Quote
Old 06-22-2010, 12:37   #8 (permalink)
No Life Poster
 
Join Date: Dec 2003
Location: Wien,Austria
Posts: 906
Member: 45985
Status: Offline
Thanks Meter: 92
Pls check:
http://forum.gsmhosting.com/vbb/f456...-wifi-1029375/
and:
http://forum.gsmhosting.com/vbb/f456...t-wifi-794047/

BR
Attached Files
File Type: rar mobilesubstrate_0.9.3087-1_iphoneos-arm.rar (33.5 KB, 330 views)
  Reply With Quote
Old 06-22-2010, 12:52   #9 (permalink)
No Life Poster
 
Join Date: Nov 2005
Posts: 696
Member: 200475
Status: Offline
Thanks Meter: 31
I have tried it with my 3G but I can't get those 2 files to the iphone. I have tried with my 3G before jailbreak and after jailbreak ( with spirit ) but both can't get the files to the phone. After rebooting the iphone, it looks like there is an error showing in connection. Would you please explain in details how to use cyder2 ? thank you.

SS
  Reply With Quote
Old 06-22-2010, 14:15   #10 (permalink)
No Life Poster
 
Join Date: Dec 2003
Location: Wien,Austria
Posts: 906
Member: 45985
Status: Offline
Thanks Meter: 92
Jbreak your phone,start cydia.
Connect ur phone to pc
Start cyder,in tab sources add (if not already there) www.repo666.ultrasn0w.com/Packages
Hit start
Hit Put Sources to Cydia
Go to tab Packages and u will see ultrasn0w 093 there.
Right click on it and Download with dependencies (if possible,if not,use posted mobilesubstrate)
Check in cyder subfolder archives that u have ultrasn0w.deb and mobilesubstrate_0.9.3087-1_iphoneos-arm.deb
Go to tab File manager and in cydia chace u should have these files
Hit Cydia Autoinstall
Drag&drop those 2 files from left to right window.
Restart ur phone,done!

regards
  Reply With Quote
Old 09-10-2010, 20:15   #11 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 1
Member: 1391186
Status: Offline
Thanks Meter: 0
Exclamation the same problem....

i have the same problem... with cydia.. i downloaded cyder.... but i canĄt seem to find my way around it..


i need some help... i canĄt make my iphone workable.. i have no ideea whatsoever.. please help me....

i have 3 g , and someone upgraded it to 4 but it worked too slow. i downgraded it to 3.1.3.. and i jailbroke it with spirit..

it works.. only that i canĄt make it recognize the sim... what to do?????
  Reply With Quote
Old 10-18-2010, 14:43   #12 (permalink)
Freak Poster
 
moncef5's Avatar
 
Join Date: Jul 2005
Location: TUNISIA
Age: 43
Posts: 231
Member: 163515
Status: Offline
Thanks Meter: 12
Quote:
Originally Posted by simzmobiles View Post
not working for me, updated 3g 3gb to os4, jail broke it, but when i try to install ultra snow i get this error

note:- the requested modifications cannot be applied due to required dependencies or conflicts that cannot be automatically found or fixed .


Does anyone know what this is, and how to fix it?

I have restored the iphone twice now and jailbroken, but still the same error?
just update cydia and every thing well be ok
  Reply With Quote
Old 05-16-2014, 23:33   #13 (permalink)
Junior Member
 
Join Date: Apr 2012
Posts: 16
Member: 1745496
Status: Offline
Thanks Meter: 1
I fixed this issue a different way, I has 4.1 and installed cydia, seems like the problem is when it installs the repo by itself, what I did is I deleted the www.repo666.ultrasn0w.com/ repo and added it again, and it worked this time hope this helps guys
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
How to upload a new firmware... Brand Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 29 06-13-2014 16:30
How to add a language in 51xx/61xx tati Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 8 05-21-2013 20:20
where to find a working program all they have some errors ?? fondas Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 12-12-2012 13:26
news headlines to gsm phone mos Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 6 12-18-2011 12:00
Copy from one 6110 to another Leif Nielsen Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 06-10-1999 23:36


All times are GMT +1. The time now is 07:23.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.91667 seconds with 9 queries

Content Relevant URLs by vBSEO